<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_tablet html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_26704 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Coronavirus Update From SNO Sites | SNO Sites</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="SNO Sites is here to help during these challenging times Like so many other organizations around the world, we&#039;re taking steps at SNO Sites to respond to the" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://snosites.com/#organization","url":"https://snosites.com/","name":"SNO Sites","sameAs":[]},{"@type":"WebSite","@id":"https://snosites.com/#website","url":"https://snosites.com/","name":"SNO Sites","publisher":{"@id":"https://snosites.com/#organization"}},{"@type":"WebPage","@id":"https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/#webpage","url":"https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/","inLanguage":"en-US","name":"Coronavirus Update From SNO Sites","isPartOf":{"@id":"https://snosites.com/#website"},"datePublished":"2020-03-16T13:12:11-06:00","dateModified":"2020-03-16T13:14:40-06:00"},{"@type":"Article","@id":"https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/#article","isPartOf":{"@id":"https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/#webpage"},"author":{"@id":"https://snosites.com/author/snoadmin/#author"},"headline":"Coronavirus Update From SNO Sites","datePublished":"2020-03-16T13:12:11-06:00","dateModified":"2020-03-16T13:14:40-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/#webpage"},"publisher":{"@id":"https://snosites.com/#organization"},"articleSection":"News &amp; Announcements"},{"@type":"Person","@id":"https://snosites.com/author/snoadmin/#author","name":"Tom Hutchinson","sameAs":[]}]}</script>
<link rel="canonical" href="https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNO Sites &raquo; Feed" href="https://snosites.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNO Sites &raquo; Comments Feed" href="https://snosites.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700%7CDroid+Sans';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snosites.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avia-grid-css'  href='https://snosites.com/wp-content/themes/enfold/css/grid.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://snosites.com/wp-content/themes/enfold/css/base.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://snosites.com/wp-content/themes/enfold/css/layout.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icongrid-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-sc-search-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/search/search.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://snosites.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://snosites.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://snosites.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://snosites.com/wp-content/themes/enfold/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://snosites.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://snosites.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://snosites.com/wp-content/uploads/dynamic_avia/enfold_child.css?ver=5e6bb6fdbd727' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://snosites.com/wp-content/themes/enfold/css/custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://snosites.com/wp-content/themes/enfold-child/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://snosites.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://snosites.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snosites.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snosites.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Silverado High School' href='https://snosites.com/uncategorized/2020/03/13/silverado-high-school/' />
<link rel='next' title='Spearfish High School' href='https://snosites.com/uncategorized/2020/03/16/spearfish-high-school/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://snosites.com/?p=26704' />
<link rel="alternate" type="application/json+oembed" href="https://snosites.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnosites.com%2Fnews-announcements%2F2020%2F03%2F16%2Fsno-sites-is-here-to-help-during-these-challenging-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snosites.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnosites.com%2Fnews-announcements%2F2020%2F03%2F16%2Fsno-sites-is-here-to-help-during-these-challenging-times%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1866315580286627'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1866315580286627&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="SNO Sites RSS2 Feed" href="https://snosites.com/feed/" />
<link rel="pingback" href="https://snosites.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://snosites.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://snosites.com/wp-content/uploads/2020/01/snofavicon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.3
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0.0
ChildTheme Installed: enfold

ML:128-PU:16-PLA:15
WP:5.3.2
Compress: CSS:disabled - JS:disabled
Updates: disabled
PLAu:14
-->
</head>




<body data-rsssl=1 id="top" class="post-template-default single single-post postid-26704 single-format-standard  rtl_columns stretched open_sans_condensed droid_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_tablet av_header_searchicon_disabled av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_left av_entry_id_26704'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/schoolnewspaper' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/SNOSites' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/snosites/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/SNOSites' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_vimeo av-social-link-vimeo social_icon_5'><a target="_blank" aria-label="Link to Vimeo" href='https://vimeo.com/user1310620' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Vimeo' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Vimeo</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_6'><a  aria-label="Link to Rss  this site" href='https://snosites.com/feed/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li></ul><div class='phone-info '><span><a href="https://sno.zendesk.com/hc/en-us/requests/new">Support</a> | <a href="/contact-us/">Contact Us</a> | 855.543.9766 | <a href="http://customers.snosites.com">Customer Portal</a></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://snosites.com/'><img height='100' width='300' src='/wp-content/uploads/2015/02/snologo-300x138.png' alt='SNO Sites' title='' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-20034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://snosites.com/why-sno/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Why SNO</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-24647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://snosites.com/pricing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Pricing</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://snosites.com/our-story/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Story</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://snosites.com/our-customers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-23994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-5"><a target="_blank" href="https://bestofsno.com/" itemprop="url" rel="noopener noreferrer"><span class="avia-bullet"></span><span class="avia-menu-text">Best of SNO</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-6"><a href="https://snosites.com/get-started/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Buy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20701" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-7"><a href="https://snosites.com/test-drive/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Try</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="https://snosites.com/contact-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Ask</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='116'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-html-info-disabled av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-26704 post-loop-1 post-parity-odd post-entry-last single-big  post-26704 post type-post status-publish format-standard hentry category-news-announcements'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/' rel='bookmark' title='Permanent Link: Coronavirus Update From SNO Sites'>Coronavirus Update From SNO Sites			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >March 16, 2020</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://snosites.com/topics/news-announcements/" rel="tag">News &amp; Announcements</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://snosites.com/author/snoadmin/" title="Posts by Tom Hutchinson" rel="author">Tom Hutchinson</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><h3>SNO Sites is here to help during these challenging times</h3>
<p>Like so many other organizations around the world, we’re taking steps at SNO Sites to respond to the Coronavirus emergency. We want to share those plans with you today and make you aware of two offers we have to help your journalism programs continue to thrive during these unprecedented circumstances.</p>
<p>At the top of our list, of course, is the health and safety of the SNO Patrol team that supports your journalism programs. Starting Monday, March 16th, all SNO employees are encouraged to work from home. We have an amazing team at SNO, and the level of support you receive from us will not change. Likewise, we have been in touch with the vendors we use to power the SNO platform infrastructure, and we have been assured that all systems will continue to function at the highest level.</p>
<p>Next, we know that many of our member schools will be moving to an online-only classroom model in the coming weeks, and that’s going to present a number of new challenges for advisers and student journalists. We have a planning and organizational platform, FLOW, that allows news staffs to coordinate their ideas, stories, and photos as they prepare for publication, and we want to make FLOW available to all of our customers for free through the end of the school year. You can sign-up for this free offer of FLOW through the registration button below. If you decide at the end of the school year that FLOW isn’t for you long-term, you can drop it with no strings attached. If you decide to continue using it next school year, we’ll add it to your website renewal.</p>
<p style="text-align: center;"><a href="https://snosites.com/flow/" target="_blank" rel="noopener">Register for the free offer of FLOW</a></p>
<p>And finally, we know that your programs serve a vital role in keeping your school community informed. We have two mobile apps, the Student News Source for scholastic programs and the College News Source for college programs, that help deliver your news to your readers through their mobile devices. Most notably, the apps allow readers to subscribe to push notifications to be alerted when new stories are posted to your website. As with FLOW, we’re making the app free through the end of the school year for all programs that sign-up through the registration button below. And also like FLOW, if you decide at the end of the school year that the app isn’t a good fit for you, you can drop it with no strings attached.</p>
<p style="text-align: center;"><a href="https://snosites.com/source/" target="_blank" rel="noopener">Register for the free offer of the Source App</a></p>
<p>Thank you for being a SNO Sites customer. These are challenging times, and we want you to know that we are here to help you however we can.</p>
<p>Be well.</p>
<p>Best,</p>
<p>Tom Hutchinson &amp; Jason Wallestad<br />
SNO Sites, Co-Founders</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/&#038;t=Coronavirus%20Update%20From%20SNO%20Sites' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Coronavirus%20Update%20From%20SNO%20Sites&#038;url=https://snosites.com/?p=26704' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-mail' ><a aria-label="Share by Mail" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee799b5a8b5b4bbacb3a8afa9ffe8ea8faabebbaebfffe8ea9ca8b5b7ffe8ea899495ffe8ea89b3aebfa9fcf9eae9e2e1b8b5bea3e7b2aeaeaaa9e0f5f5a9b4b5a9b3aebfa9f4b9b5b7f5b4bfada9f7bbb4b4b5afb4b9bfb7bfb4aea9f5e8eae8eaf5eae9f5ebecf5a9b4b5f7a9b3aebfa9f7b3a9f7b2bfa8bff7aeb5f7b2bfb6aaf7beafa8b3b4bdf7aeb2bfa9bff7b9b2bbb6b6bfb4bdb3b4bdf7aeb3b7bfa9f5" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>/wp-content/uploads/2015/02/snologo-300x138.png</span>
						<span itemprop='height'>0</span>
						<span itemprop='width'>0</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>Tom Hutchinson</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>/wp-content/uploads/2015/02/snologo-300x138.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Tom Hutchinson</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2020-03-16T07:12:11-06:00" >2020-03-16 07:12:11</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2020-03-16 07:14:40</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Coronavirus Update From SNO Sites</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">The Latest</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Coronavirus Update From SNO Sites' href='https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Coronavirus Update From SNO Sites<span class='news-time'>March 16, 2020 - 7:12 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Twenty-three SNO customer sites named NSPA Online Pacemaker Award Finalists' href='https://snosites.com/news-announcements/2020/02/06/twenty-three-sno-customer-sites-named-nspa-online-pacemaker-award-finalists/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Twenty-three SNO customer sites named NSPA Online Pacemaker Award Finalists<span class='news-time'>February 6, 2020 - 2:49 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NEW! Attend intensive SNO training workshop this summer in Minneapolis' href='https://snosites.com/news-announcements/2019/10/23/new-attend-intensive-sno-training-workshop-this-summer-in-minneapolis/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>NEW! Attend intensive SNO training workshop this summer in Minneapolis<span class='news-time'>October 23, 2019 - 10:13 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-2" class="widget clearfix avia_fb_likebox"><h3 class="widgettitle">Follow us on Facebook</h3><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-width="500" data-href="https://www.facebook.com/SNOSites" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_half  first el_before_av_one_half'><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">What&#8217;s Happening?</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Coronavirus Update From SNO Sites' href='https://snosites.com/news-announcements/2020/03/16/sno-sites-is-here-to-help-during-these-challenging-times/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Coronavirus Update From SNO Sites<span class='news-time'>March 16, 2020 - 7:12 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Twenty-three SNO customer sites named NSPA Online Pacemaker Award Finalists' href='https://snosites.com/news-announcements/2020/02/06/twenty-three-sno-customer-sites-named-nspa-online-pacemaker-award-finalists/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Twenty-three SNO customer sites named NSPA Online Pacemaker Award Finalists<span class='news-time'>February 6, 2020 - 2:49 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_half  el_after_av_one_half  el_before_av_one_half '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><p>SNO Sites<br />
PO Box 2277<br />
Burnsville, MN  55337<br />
<a href="/cdn-cgi/l/email-protection#8deee2e3f9eceef9cdfee3e2fee4f9e8fea3eee2e0"><span class="__cf_email__" data-cfemail="a0c3cfced4c1c3d4e0d3cecfd3c9d4c5d38ec3cfcd">[email&#160;protected]</span></a><br />
p/f 855.543.9766</p>
<p><a href="/privacy-policy">Privacy Policy</a></p>
</div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright - SNO Sites - <a rel='nofollow' href='https://kriesi.at'>Enfold WordPress Theme by Kriesi</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/schoolnewspaper' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/SNOSites' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/snosites/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/SNOSites' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_vimeo av-social-link-vimeo social_icon_5'><a target="_blank" aria-label="Link to Vimeo" href='https://vimeo.com/user1310620' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Vimeo' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Vimeo</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_6'><a  aria-label="Link to Rss  this site" href='https://snosites.com/feed/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='https://snosites.com/uncategorized/2020/03/13/silverado-high-school/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Silverado High School</span>        </span>    </span></a><a class='avia-post-nav avia-post-next without-image' href='https://snosites.com/uncategorized/2020/03/16/spearfish-high-school/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Spearfish High School</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "snosites.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://snosites.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://snosites.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://snosites.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-snippet-sticky-header.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-gutenberg/js/avia_blocks_front.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<script>\n  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){\n  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),\n  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)\n  })(window,document,'script','\/\/www.google-analytics.com\/analytics.js','ga');\n\n  ga('create', 'UA-5003526-1', 'auto');\n  ga('send', 'pageview');\n\n<\/script>\n<!--Start of Zopim Live Chat Script-->\n<script type=\"text\/javascript\">\nwindow.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=\nd.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.\n_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');\n$.src='\/\/v2.zopim.com\/?2ie9flhdC9sQ1ATgMRaDvpTGkEr4ECxC';z.t=+new Date;$.\ntype='text\/javascript';e.parentNode.insertBefore($,e)})(document,'script');\n<\/script>\n<!--End of Zopim Live Chat Script-->".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-5003526-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script></body>
</html>
