<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_tablet html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_elegant-blog html_modern-blog html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_30615 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Best Of Best Of SNO: End Of Year | SNO Sites</title>

		<!-- All in One SEO 4.1.1.1 -->
		<meta name="description" content="It turns out that not even a pandemic can slow student journalists down, especially when it comes to Best of SNO. Not only did this year’s submission numbers match last year’s, they went above and beyond. See for yourself: At the time of this email, Best of SNO had… More than 20,750 stories submitted to […]"/>
		<link rel="canonical" href="https://snosites.com/news-announcements/2021/05/26/best-of-best-of-sno-end-of-year/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNO Sites &raquo; Feed" href="https://snosites.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNO Sites &raquo; Comments Feed" href="https://snosites.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Roboto:100,400,700';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snosites.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avia-grid-css'  href='https://snosites.com/wp-content/themes/enfold/css/grid.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://snosites.com/wp-content/themes/enfold/css/base.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://snosites.com/wp-content/themes/enfold/css/layout.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icongrid-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-sc-search-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/search/search.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://snosites.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://snosites.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://snosites.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://snosites.com/wp-content/themes/enfold/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://snosites.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://snosites.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://snosites.com/wp-content/uploads/dynamic_avia/enfold_child.css?ver=605cad228b3e7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://snosites.com/wp-content/themes/enfold/css/custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://snosites.com/wp-content/themes/enfold-child/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.7.3' id='avia-compat-js'></script>
<link rel="https://api.w.org/" href="https://snosites.com/wp-json/" /><link rel="alternate" type="application/json" href="https://snosites.com/wp-json/wp/v2/posts/30615" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snosites.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snosites.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://snosites.com/?p=30615' />
<link rel="alternate" type="application/json+oembed" href="https://snosites.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnosites.com%2Fnews-announcements%2F2021%2F05%2F26%2Fbest-of-best-of-sno-end-of-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snosites.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnosites.com%2Fnews-announcements%2F2021%2F05%2F26%2Fbest-of-best-of-sno-end-of-year%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="google-site-verification" content="WR2WWlV7b-kIi4kIxd5lrT5kp2ZaD3Dr4pj98YjHQ-o" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="SNO Sites RSS2 Feed" href="https://snosites.com/feed/" />
<link rel="pingback" href="https://snosites.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://snosites.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://snosites.com/wp-content/uploads/2020/01/snofavicon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.3
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0.0
ChildTheme Installed: enfold

ML:512-PU:18-PLA:20
WP:5.7.2
Compress: CSS:disabled - JS:disabled
Updates: disabled
PLAu:18
-->
</head>




<body data-rsssl=1 id="top" class="post-template-default single single-post postid-30615 single-format-standard  rtl_columns stretched nunito-sans-custom nunito-sans roboto" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_tablet av_header_searchicon_disabled av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://snosites.com/'><img height='100' width='300' src='https://snosites.com/wp-content/uploads/2020/07/SNO-Sites-_-Logo-website-1.png' alt='SNO Sites' title='' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://snosites.com/products/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Products</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-28535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://snosites.com/benefits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Benefits</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://snosites.com/services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-24647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://snosites.com/pricing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Pricing</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://snosites.com/our-customers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-28478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://snosites.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://snosites.com/our-story/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="https://snosites.com/get-started/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Get Started</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20701" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-9"><a href="https://snosites.com/test-drive/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Free Demo</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-html-info-disabled av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-30615 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-30615 post type-post status-publish format-standard has-post-thumbnail hentry category-bestofsno category-news-announcements'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><div class="av-heading-wrapper"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://snosites.com/news-announcements/2021/05/26/best-of-best-of-sno-end-of-year/' rel='bookmark' title='Permanent Link: Best Of Best Of SNO: End Of Year'>Best Of Best Of SNO: End Of Year			<span class='post-format-icon minor-meta'></span>	</a></h1><span class="blog-categories minor-meta"><a href="https://snosites.com/topics/bestofsno/" rel="tag">Best of SNO</a>, <a href="https://snosites.com/topics/news-announcements/" rel="tag">News</a> </span></div></header><span class="av-vertical-delimiter"></span><div class="big-preview single-big"><a href="https://snosites.com/wp-content/uploads/2021/06/1-Original-1030x767.png"  title="1-Original" ><img width="845" height="321" src="https://snosites.com/wp-content/uploads/2021/06/1-Original-845x321.png" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Best of SNO" loading="lazy" /></a></div><div class="entry-content"  itemprop="text" ><p dir="ltr">It turns out that not even a pandemic can slow student journalists down, especially when it comes to Best of SNO. Not only did this year’s submission numbers match last year’s, they went above and beyond. See for yourself:</p>
<p dir="ltr">At the time of this email, Best of SNO had…</p>
<ul>
<li role="presentation">More than 20,750 stories submitted to it, since September</li>
<li role="presentation">Published more than 2,900 articles, <a href="https://bestofsno.com/category/multimedia/video/">videos</a>, <a href="https://bestofsno.com/category/multimedia/audio/">podcasts</a>, and <a href="https://bestofsno.com/category/multimedia/photo/">photo essays</a></li>
<li role="presentation">508 participating schools (31 more than last year)</li>
<li role="presentation">318 schools published at least once</li>
<li role="presentation">8 schools published more than 50 times, including <a href="https://bestofsno.com/by-school/?school=39661447">Carlmont High School</a> (154), <a href="https://bestofsno.com/by-school/?school=40316388">North Allegheny Senior High School</a> (86) and <a href="https://bestofsno.com/by-school/?school=49539512">McCallum High School</a> (85)</li>
</ul>
<p dir="ltr">It was another extremely competitive year, with a measly 15 percent overall publication rate. That level of excellence made selecting this year’s Best of SNO superlatives even more challenging than usual. Of the thousands of stories published on <a href="https://bestofsno.com/">Best of SNO</a> this year, here’s a handful of our favorites:</p>
<p dir="ltr"><strong>Best Audio Package</strong><br />
<a href="https://bestofsno.com/49530/multimedia/audio/flourish-stories-of-unconditional-love/">Flourish: Stories of unconditional love</a>, <em>by Kaylene Lin, Carlmont High School</em></p>
<p dir="ltr"><strong>Best of Colleges</strong></p>
<ul>
<li role="presentation"><a href="https://bestofsno.com/50156/college/exposed-and-naked/">Exposed and Naked</a>,<em> by Christian Carlo Ceguerra, Skyline College</em></li>
<li role="presentation"><a href="https://bestofsno.com/49206/college/the-red-deal-proposal-prioritizes-climate-justice-and-liberation-for-indigenous-people/">The Red Deal proposal prioritizes climate justice and liberation for Indigenous people</a>, <em>by Nia Beckett, Northeastern University &#8211; The Scope Boston</em></li>
<li role="presentation"><a href="https://bestofsno.com/46187/college/how-these-queer-professors-support-their-lgbtqia-students/">How these queer professors support their LGBTQIA+ students</a>, <em>by Mary Helene Hall, Mercer University</em></li>
</ul>
<p dir="ltr"><strong>Best Deep Dive</strong><br />
<a href="https://bestofsno.com/50790/features/in-depth-barriers-to-mental-health-care-in-black-communities/">In-Depth: Barriers to Mental Health Care in Black Communities</a>, <em>by Lauren Pickett, Marquette High School</em></p>
<p dir="ltr"><strong>Best Double Take</strong><br />
<a href="https://bestofsno.com/49236/features/meet-the-multiple-multiples-of-mccallum/">Meet the multiple multiples of McCallum</a>,<em> by Lily Prather, Kate Boyle, Ellen Fox, and Elisha Scott, McCallum High School</em></p>
<p dir="ltr"><strong>Best Epitome of Gen-Z </strong><br />
<a href="https://bestofsno.com/49244/arts-entertainment/drivers-license-brakes-records/">Driver’s License “Brakes” Records</a>, <em>by Shoshie Hemley, Iowa City High School</em></p>
<p dir="ltr"><strong>Most Inflatable Story</strong><br />
<a href="https://bestofsno.com/47017/multimedia/video/turkey-war/">Turkey War</a>, <em>by Jenna Reynolds and Dana Summers, Millard West High School</em></p>
<p dir="ltr"><strong>Most Likely to Pique a SNO Developer’s Interest</strong><br />
<a href="https://bestofsno.com/47598/features/tech-companies-update-computing-terms-to-promote-inclusivity/">Tech companies update computing terms to promote inclusivity</a>, <em>by Melissa Chen and Rachel Wu, Lynbrook High School</em></p>
<p dir="ltr"><strong>Best Nerd Empowerment Article</strong><br />
<a href="https://bestofsno.com/50454/arts-entertainment/power-of-the-nerd-dungeons-dragons/">Power of the nerd: Dungeons &amp; Dragons</a>, <em>by Gray Corkey, Metea Valley High School</em></p>
<p dir="ltr"><strong>Best Opinion Writing</strong><br />
<em><a href="https://bestofsno.com/46297/opinions/democracy-and-idolatry/">Democracy and Idolatry</a>, by Sally Cho, North Allegheny Senior High School</em></p>
<p dir="ltr"><strong>Best Photo Essay </strong><br />
<a href="https://bestofsno.com/51468/multimedia/photo/crisanto-street-a-nml-photo-essay/">Crisanto Street: A NML Photo Essay</a>, <em>by Ernest Leong, Los Altos High School</em></p>
<p dir="ltr"><strong>Best Political Scene Setting</strong><br />
<a href="https://bestofsno.com/46457/news/year-of-the-yard-sign-elections-conflicts-and-tensions-are-playing-out-on-area-front-lawns/">YEAR OF THE YARD SIGN: Election’s conflicts and tensions are playing out on area front lawns, </a><em>by Keira Beller, Shalhevet High School</em></p>
<p dir="ltr"><strong>Best Public Impact Story</strong><br />
<a href="https://bestofsno.com/48324/news/ksp-training-slideshow-quotes-hitler-advocates-ruthless-violence/">KSP training slideshow quotes Hitler, advocates ‘ruthless’ violence</a>, <em>by Satchel Walton and Cooper Walton, duPont Manual High School</em></p>
<p dir="ltr"><strong>Best Sports Story</strong><br />
<a href="https://bestofsno.com/49518/sports/beyond-the-binary/">Beyond the binary</a>, <em>by Hanah Kitamoto and Caroline Mascardo, Iowa City West High School</em></p>
<p dir="ltr"><strong>Best Story Packaging</strong><br />
<a href="https://bestofsno.com/45052/news/what-does-shelter-in-place-mean-when-shelter-is-unaffordable/">What does shelter-in-place mean when shelter is unaffordable?</a>, <em>by Eric Fang, Lucy Ge, Nina Gee, Varsha Rammohan, Arushi Saxena, Alysa Suleiman, Anna Vazhaeparambil, Sara Yen, and Gloria Zhang, The Harker Upper School</em></p>
<p dir="ltr"><strong>Best Topical Coverage</strong><br />
Three news events stood out over the past nine months, the insurrection at the U.S. Capitol, ongoing anti-Asian violence, and the Derek Chauvin conviction. Special mentions go to:</p>
<ul>
<li role="presentation"><a href="https://bestofsno.com/47932/multimedia/audio/chaos-at-the-capitol/">Chaos at the Capitol</a>,<em> by Dana Richie, Henry W. Grady High School</em></li>
<li role="presentation"><a href="https://bestofsno.com/51314/news/verdict-brings-relief-hope/">Verdict brings relief, hope</a>, <em>by Andrea Melear and Jacob Khabie, St. Louis Park High School</em></li>
<li role="presentation"><a href="https://bestofsno.com/52007/features/yellow-wave-organizations-elected-officials-and-community-members-take-steps-to-address-aapi-hate/">Yellow Wave: Organizations, elected officials and community members take steps to address AAPI hate</a>, <em>by Michelle Sheen, Sunny Hills High School</em></li>
</ul>
<p dir="ltr"><strong>Best Video Feature</strong><br />
<a href="https://bestofsno.com/48837/multimedia/video/remembering-the-life-of-panton-adams/">Remembering the life of Panton Adams</a>,<em> by Logan Schiciano, The Masters School</em></p>
<p dir="ltr"><strong>Most-Read Story</strong><br />
<a href="https://bestofsno.com/44900/features/machismo-toxic-masculinity-within-hispanic-culture/">Machismo: Toxic Masculinity Within Hispanic Culture</a>, <em>by Emara Sáez, Academy of the Holy Names</em> (More than 5,700 views since September)</p>
<p dir="ltr">And there’s <a href="https://bestofsno.com/">more where that came from</a>. We hope you’ve enjoyed reading it as much as we have.</p>
</div><span class='post-meta-infos'><time class='date-container minor-meta updated' >May 26, 2021</time><span class='text-sep text-sep-date'>/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://snosites.com/author/tom/" title="Posts by Tom" rel="author">Tom</a></span></span></span></span></span><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://snosites.com/news-announcements/2021/05/26/best-of-best-of-sno-end-of-year/&#038;t=Best%20Of%20Best%20Of%20SNO%3A%20End%20Of%20Year' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Best%20Of%20Best%20Of%20SNO%3A%20End%20Of%20Year&#038;url=https://snosites.com/?p=30615' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=Best%20Of%20Best%20Of%20SNO%3A%20End%20Of%20Year&#038;body=https://snosites.com/news-announcements/2021/05/26/best-of-best-of-sno-end-of-year/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://snosites.com/wp-content/uploads/2021/06/1-Original.png</span>
						<span itemprop='height'>3103</span>
						<span itemprop='width'>4167</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>Tom</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://snosites.com/wp-content/uploads/2020/07/SNO-Sites-_-Logo-website-1.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Tom</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-05-26T10:10:24-05:00" >2021-05-26 10:10:24</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-06-09 10:12:59</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Best Of Best Of SNO: End Of Year</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">The Latest</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='SNO Recognizes 67 Student Publications As 2020-2021 SNO Distinguished Sites' href='https://snosites.com/news-announcements/2021/06/09/sno-recognizes-67-student-publications-as-2020-2021-sno-distinguished-sites/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2019/10/SNO2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2019/10/SNO2-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2019/10/SNO2-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2019/10/SNO2-293x300.jpg 293w, https://snosites.com/wp-content/uploads/2019/10/SNO2-768x786.jpg 768w, https://snosites.com/wp-content/uploads/2019/10/SNO2-1007x1030.jpg 1007w, https://snosites.com/wp-content/uploads/2019/10/SNO2-180x180.jpg 180w, https://snosites.com/wp-content/uploads/2019/10/SNO2-1466x1500.jpg 1466w, https://snosites.com/wp-content/uploads/2019/10/SNO2-689x705.jpg 689w, https://snosites.com/wp-content/uploads/2019/10/SNO2-120x120.jpg 120w, https://snosites.com/wp-content/uploads/2019/10/SNO2-450x460.jpg 450w, https://snosites.com/wp-content/uploads/2019/10/SNO2.jpg 1792w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>SNO Recognizes 67 Student Publications As 2020-2021 SNO Distinguished Sites<span class='news-time'>June 9, 2021 - 10:18 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Best Of Best Of SNO: End Of Year' href='https://snosites.com/news-announcements/2021/05/26/best-of-best-of-sno-end-of-year/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2021/06/1-Original-36x36.png" class="attachment-widget size-widget wp-post-image" alt="Best of SNO" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2021/06/1-Original-36x36.png 36w, https://snosites.com/wp-content/uploads/2021/06/1-Original-80x80.png 80w, https://snosites.com/wp-content/uploads/2021/06/1-Original-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Best Of Best Of SNO: End Of Year<span class='news-time'>May 26, 2021 - 10:10 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='THEME UPDATE: FLEX Pro is on the way' href='https://snosites.com/news-announcements/2021/04/21/theme-update-flex-pro-is-on-the-way/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/01_1-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/07/01_1-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>THEME UPDATE: FLEX Pro is on the way<span class='news-time'>April 21, 2021 - 10:24 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='NEW! Attend intensive SNO training workshop this summer in person or virtually' href='https://snosites.com/news-announcements/2021/04/06/new-attend-intensive-sno-training-workshop-this-summer-in-person-or-virtually/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2019/10/shutterstock_658588435-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2019/10/shutterstock_658588435-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2019/10/shutterstock_658588435-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2019/10/shutterstock_658588435-180x180.jpg 180w, https://snosites.com/wp-content/uploads/2019/10/shutterstock_658588435-120x120.jpg 120w, https://snosites.com/wp-content/uploads/2019/10/shutterstock_658588435-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>NEW! Attend intensive SNO training workshop this summer in person or virtually<span class='news-time'>April 6, 2021 - 10:08 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: New Lesson on Libel' href='https://snosites.com/news-announcements/2021/03/24/the-sno-report-new-lesson-on-libel/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/sharon-mccutcheon-eMP4sYPJ9x0-unsplash-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/sharon-mccutcheon-eMP4sYPJ9x0-unsplash-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2020/07/sharon-mccutcheon-eMP4sYPJ9x0-unsplash-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2020/07/sharon-mccutcheon-eMP4sYPJ9x0-unsplash-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: New Lesson on Libel<span class='news-time'>March 24, 2021 - 10:27 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-4" class="widget clearfix newsbox"><h3 class="widgettitle">The SNO Report</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='SNO Recognizes 67 Student Publications As 2020-2021 SNO Distinguished Sites' href='https://snosites.com/news-announcements/2021/06/09/sno-recognizes-67-student-publications-as-2020-2021-sno-distinguished-sites/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2019/10/SNO2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2019/10/SNO2-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2019/10/SNO2-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2019/10/SNO2-293x300.jpg 293w, https://snosites.com/wp-content/uploads/2019/10/SNO2-768x786.jpg 768w, https://snosites.com/wp-content/uploads/2019/10/SNO2-1007x1030.jpg 1007w, https://snosites.com/wp-content/uploads/2019/10/SNO2-180x180.jpg 180w, https://snosites.com/wp-content/uploads/2019/10/SNO2-1466x1500.jpg 1466w, https://snosites.com/wp-content/uploads/2019/10/SNO2-689x705.jpg 689w, https://snosites.com/wp-content/uploads/2019/10/SNO2-120x120.jpg 120w, https://snosites.com/wp-content/uploads/2019/10/SNO2-450x460.jpg 450w, https://snosites.com/wp-content/uploads/2019/10/SNO2.jpg 1792w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>SNO Recognizes 67 Student Publications As 2020-2021 SNO Distinguished Sites<span class='news-time'>June 9, 2021 - 10:18 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='FLEX Pro: Introducing the Widget Areas Designer' href='https://snosites.com/sno-report/2021/05/12/flex-pro-introducing-the-widget-areas-designer/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/01_1-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/07/01_1-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>FLEX Pro: Introducing the Widget Areas Designer<span class='news-time'>May 12, 2021 - 9:55 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='FLEX Pro: Introducing the Header and Footer Designer' href='https://snosites.com/sno-report/2021/05/05/flex-pro-introducing-the-header-and-footer-designer/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/01_1-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/07/01_1-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>FLEX Pro: Introducing the Header and Footer Designer<span class='news-time'>May 5, 2021 - 10:33 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='FLEX Pro: Introducing Design Drafts' href='https://snosites.com/sno-report/2021/04/28/flex-pro-introducing-design-drafts/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/01_1-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/07/01_1-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>FLEX Pro: Introducing Design Drafts<span class='news-time'>April 28, 2021 - 10:34 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='THEME UPDATE: FLEX Pro is on the way' href='https://snosites.com/news-announcements/2021/04/21/theme-update-flex-pro-is-on-the-way/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/01_1-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/01_1-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/07/01_1-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>THEME UPDATE: FLEX Pro is on the way<span class='news-time'>April 21, 2021 - 10:24 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-5" class="widget clearfix newsbox"><h3 class="widgettitle">Fresh Powder</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='That’s over several months, Ryan: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/05/13/thats-over-several-months-ryan-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>That’s over several months, Ryan: this week on Fresh Powder<span class='news-time'>May 13, 2021 - 1:55 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='We’re a shoo-in for Regionals, right?: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/05/06/were-a-shoo-in-for-regionals-right-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>We’re a shoo-in for Regionals, right?: this week on Fresh Powder<span class='news-time'>May 6, 2021 - 11:13 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Ice cream chillin’: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/04/22/ice-cream-chillin-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Ice cream chillin’: this week on Fresh Powder<span class='news-time'>April 22, 2021 - 9:06 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='What we need are legends: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/04/15/what-we-need-are-legends-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>What we need are legends: this week on Fresh Powder<span class='news-time'>April 15, 2021 - 1:20 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='You smell like it&#8217;s hot out: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/04/08/you-smell-like-its-hot-out-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>You smell like it&#8217;s hot out: this week on Fresh Powder<span class='news-time'>April 8, 2021 - 2:58 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright 2021 SNO Sites • All Rights Reserved • SNO Sites • PO Box 2277 • Burnsville, MN 55337 • 855-543-9766 • <a href="https://snosites.com/privacy-policy/">Privacy Policy</a> • <a href="https://snosites.com/terms-of-service/">Terms of Service</a> • <a href="https://snoads.com/" target="_blank">Advertise</a></span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "snosites.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://snosites.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://snosites.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://snosites.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia.js?ver=4.7.3' id='avia-default-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.7.3' id='avia-shortcodes-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=5.7.2' id='avia-module-audioplayer-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.7.2' id='avia-module-contact-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.7.2' id='avia-module-slideshow-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=5.7.2' id='avia-module-countdown-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.7.2' id='avia-module-gallery-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=5.7.2' id='avia-module-gallery-hor-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=5.7.2' id='avia-module-rotator-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.js?ver=5.7.2' id='avia-module-icongrid-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.7.2' id='avia-module-iconlist-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=5.7.2' id='avia-module-hotspot-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=5.7.2' id='avia-module-magazine-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.7.2' id='avia-module-isotope-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.7.2' id='avia-module-masonry-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.7.2' id='avia-module-menu-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=5.7.2' id='avia-mofdule-notification-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.7.2' id='avia-module-numbers-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=5.7.2' id='avia-module-portfolio-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=5.7.2' id='avia-module-progress-bar-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.7.2' id='avia-module-slideshow-video-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=5.7.2' id='avia-module-slideshow-accordion-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=5.7.2' id='avia-module-slideshow-fullscreen-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.7.2' id='avia-module-slideshow-ls-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=5.7.2' id='avia-module-tabsection-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.7.2' id='avia-module-tabs-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=5.7.2' id='avia-module-testimonials-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=5.7.2' id='avia-module-timeline-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.7.2' id='avia-module-toggles-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=5.7.2' id='avia-module-video-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.7.3' id='avia-popup-js-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.7.3' id='avia-lightbox-activation-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.7.3' id='avia-widget-js-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-gutenberg/js/avia_blocks_front.js?ver=4.7.3' id='avia_blocks_front_script-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<script>\n  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){\n  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),\n  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)\n  })(window,document,'script','\/\/www.google-analytics.com\/analytics.js','ga');\n\n  ga('create', 'UA-5003526-1', 'auto');\n  ga('send', 'pageview');\n\n<\/script>\n<!--Start of Zopim Live Chat Script-->\n<script type=\"text\/javascript\">\nwindow.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=\nd.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.\n_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');\n$.src='\/\/v2.zopim.com\/?2ie9flhdC9sQ1ATgMRaDvpTGkEr4ECxC';z.t=+new Date;$.\ntype='text\/javascript';e.parentNode.insertBefore($,e)})(document,'script');\n<\/script>\n<!--End of Zopim Live Chat Script-->".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-5003526-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script></body>
</html>
