<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_tablet html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_elegant-blog html_modern-blog html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_29805 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Are you Abed? I love Star Wars: this week on Fresh Powder | SNO Sites</title>

		<!-- All in One SEO 4.0.15 -->
		<meta name="description" content="Are you Abed? I love Star Wars. “After they choose their subject—topics have included urban legends, infamous cultural figures, and tabloid fodder such as the Satanic Panic of the nineteen-eighties—one host usually does a mountain of research, and the other comes into the episode completely blind, with only their assumptions and memories to go on. […]"/>
		<link rel="canonical" href="https://snosites.com/fresh-powder/2021/02/11/are-you-abed-i-love-star-wars-this-week-on-fresh-powder/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNO Sites &raquo; Feed" href="https://snosites.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNO Sites &raquo; Comments Feed" href="https://snosites.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Roboto:100,400,700';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snosites.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avia-grid-css'  href='https://snosites.com/wp-content/themes/enfold/css/grid.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://snosites.com/wp-content/themes/enfold/css/base.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://snosites.com/wp-content/themes/enfold/css/layout.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icongrid-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-sc-search-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/search/search.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://snosites.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://snosites.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://snosites.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://snosites.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://snosites.com/wp-content/themes/enfold/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://snosites.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://snosites.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://snosites.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://snosites.com/wp-content/uploads/dynamic_avia/enfold_child.css?ver=601ab7d608829' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://snosites.com/wp-content/themes/enfold/css/custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://snosites.com/wp-content/themes/enfold-child/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.7.3' id='avia-compat-js'></script>
<link rel="https://api.w.org/" href="https://snosites.com/wp-json/" /><link rel="alternate" type="application/json" href="https://snosites.com/wp-json/wp/v2/posts/29805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snosites.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snosites.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://snosites.com/?p=29805' />
<link rel="alternate" type="application/json+oembed" href="https://snosites.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnosites.com%2Ffresh-powder%2F2021%2F02%2F11%2Fare-you-abed-i-love-star-wars-this-week-on-fresh-powder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snosites.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnosites.com%2Ffresh-powder%2F2021%2F02%2F11%2Fare-you-abed-i-love-star-wars-this-week-on-fresh-powder%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="SNO Sites RSS2 Feed" href="https://snosites.com/feed/" />
<link rel="pingback" href="https://snosites.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://snosites.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://snosites.com/wp-content/uploads/2020/01/snofavicon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.3
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0.0
ChildTheme Installed: enfold

ML:156-PU:17-PLA:19
WP:5.6.1
Compress: CSS:disabled - JS:disabled
Updates: disabled
PLAu:17
-->
</head>




<body data-rsssl=1 id="top" class="post-template-default single single-post postid-29805 single-format-standard  rtl_columns stretched nunito-sans-custom nunito-sans roboto" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_tablet av_header_searchicon_disabled av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://snosites.com/'><img height='100' width='300' src='https://snosites.com/wp-content/uploads/2020/07/SNO-Sites-_-Logo-website-1.png' alt='SNO Sites' title='' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://snosites.com/products/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Products</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-28535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://snosites.com/benefits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Benefits</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://snosites.com/services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-24647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://snosites.com/pricing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Pricing</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://snosites.com/our-customers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-28478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://snosites.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://snosites.com/our-story/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="https://snosites.com/get-started/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Get Started</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-20701" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-9"><a href="https://snosites.com/test-drive/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Free Demo</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-html-info-disabled av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-29805 post-loop-1 post-parity-odd post-entry-last single-big  post-29805 post type-post status-publish format-standard hentry category-fresh-powder'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><div class="av-heading-wrapper"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://snosites.com/fresh-powder/2021/02/11/are-you-abed-i-love-star-wars-this-week-on-fresh-powder/' rel='bookmark' title='Permanent Link: Are you Abed? I love Star Wars: this week on Fresh Powder'>Are you Abed? I love Star Wars: this week on Fresh Powder			<span class='post-format-icon minor-meta'></span>	</a></h1><span class="blog-categories minor-meta"><a href="https://snosites.com/topics/fresh-powder/" rel="tag">Fresh Powder</a> </span></div></header><span class="av-vertical-delimiter"></span><div class="entry-content"  itemprop="text" ><h3>Are you Abed? I love Star Wars.</h3>
<p dir="ltr">“After they choose their subject—topics have included urban legends, infamous cultural figures, and tabloid fodder such as the Satanic Panic of the nineteen-eighties—one host usually does a mountain of research, and the other comes into the episode completely blind, with only their assumptions and memories to go on. The result is a sort of Schadenfreude theatre; you hear someone get absolutely schooled, in real time, as they make the journey from ignorance to insight.” The New Yorker’s Rachel Syme examines how the podcast “You’re Wrong About” challenges us to rethink what we think we know about something. <a href="https://snosites.us1.list-manage.com/track/click?u=e485e44ebe71896094c8b36cc&amp;id=9d33dc10a9&amp;e=0d0867f505" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://snosites.us1.list-manage.com/track/click?u%3De485e44ebe71896094c8b36cc%26id%3D9d33dc10a9%26e%3D0d0867f505&amp;source=gmail&amp;ust=1613147380604000&amp;usg=AFQjCNEt44OCrdEtGNj5yabKlNlpkiQsaw">How We Lie To Ourselves About History</a>: “In a recent episode, for example, Marshall took on the task of explaining the story behind “The Stepford Wives,” the 1972 horror novel by Ira Levin about submissive housewives who may or may not be mechanical fembots. She begins by asking Hobbes what he knows about the book. He thinks that it was published sometime in the fifties, and that “all of the housewives are either robots or aliens, I can never remember.” Marshall simply laughs. “You’re Wrong About” thrives in these moments, when the hosts, after some acidic banter, begin evicting the untruths that have been occupying our brains.”
</p>
<h3>In other journalism</h3>
<p dir="ltr">&#8211;  <a href="https://snosites.us1.list-manage.com/track/click?u=e485e44ebe71896094c8b36cc&amp;id=dfa21adcdb&amp;e=0d0867f505" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://snosites.us1.list-manage.com/track/click?u%3De485e44ebe71896094c8b36cc%26id%3Ddfa21adcdb%26e%3D0d0867f505&amp;source=gmail&amp;ust=1613147380604000&amp;usg=AFQjCNHWrecNOIr-enNs4RCw2sbsDxIzbg">A journalist’s exit interview</a>: “I’ve seen far too many people in this industry encourage the pretense that a journalist’s job is simply to find ‘the experts’ and report out ‘the facts.’ Instead, I did my best work when I knew the source material well enough to fully engage with it and well enough to grapple with difficult questions about how best to approach what I learned. One hope I have for the industry—especially for local news—is that newsroom management might provide reporters with the time it takes to build this kind of expertise.”</p>
<p dir="ltr">&#8211;  “At a time when media outlets are trying to diversify and young women of color are a fast-growing political force, Phillip feels like the network’s future.” Washingtonian: <a href="https://snosites.us1.list-manage.com/track/click?u=e485e44ebe71896094c8b36cc&amp;id=9721f4e071&amp;e=0d0867f505" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://snosites.us1.list-manage.com/track/click?u%3De485e44ebe71896094c8b36cc%26id%3D9721f4e071%26e%3D0d0867f505&amp;source=gmail&amp;ust=1613147380604000&amp;usg=AFQjCNEc6mYJ2AKjW5Mq3i-mbSYuw9OxzQ">Where Does Abby Phillip Go From Here?</a> (The answer is up.)</p>
<p dir="ltr">&#8211;  Fresh Powder has already made reference to the return of White House press briefings in past weeks. For CNN, <a href="https://snosites.us1.list-manage.com/track/click?u=e485e44ebe71896094c8b36cc&amp;id=3078cd6a45&amp;e=0d0867f505" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://snosites.us1.list-manage.com/track/click?u%3De485e44ebe71896094c8b36cc%26id%3D3078cd6a45%26e%3D0d0867f505&amp;source=gmail&amp;ust=1613147380604000&amp;usg=AFQjCNFRtHg-0V_SITTbzTn8N_EoeSBqtw">Joe Lockhart weighed in on why it matters</a>: “For sure, there is symbolic value in holding regular briefings at the White House and national security agencies. But it goes well beyond symbolism.”</p>
</div><span class='post-meta-infos'><time class='date-container minor-meta updated' >February 11, 2021</time><span class='text-sep text-sep-date'>/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://snosites.com/author/training/" title="Posts by SNO Trainer" rel="author">SNO Trainer</a></span></span></span></span></span><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://snosites.com/fresh-powder/2021/02/11/are-you-abed-i-love-star-wars-this-week-on-fresh-powder/&#038;t=Are%20you%20Abed%3F%20I%20love%20Star%20Wars%3A%20this%20week%20on%20Fresh%20Powder' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Are%20you%20Abed%3F%20I%20love%20Star%20Wars%3A%20this%20week%20on%20Fresh%20Powder&#038;url=https://snosites.com/?p=29805' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=Are%20you%20Abed%3F%20I%20love%20Star%20Wars%3A%20this%20week%20on%20Fresh%20Powder&#038;body=https://snosites.com/fresh-powder/2021/02/11/are-you-abed-i-love-star-wars-this-week-on-fresh-powder/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://snosites.com/wp-content/uploads/2020/07/SNO-Sites-_-Logo-website-1.png</span>
						<span itemprop='height'>0</span>
						<span itemprop='width'>0</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>SNO Trainer</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://snosites.com/wp-content/uploads/2020/07/SNO-Sites-_-Logo-website-1.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>SNO Trainer</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-02-11T12:40:09-06:00" >2021-02-11 12:40:09</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-02-11 12:40:09</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Are you Abed? I love Star Wars: this week on Fresh Powder</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">The Latest</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Tips to Avoid Copyright Infringement' href='https://snosites.com/news-announcements/2021/02/10/the-sno-report-tips-to-avoid-copyright-infringement/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/sno-training-icon-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/sno-training-icon-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/sno-training-icon-79x80.png 79w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Tips to Avoid Copyright Infringement<span class='news-time'>February 10, 2021 - 10:09 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='FLEX UPDATE: Staff Profile Changes Coming Soon' href='https://snosites.com/news-announcements/2021/02/04/flex-update-staff-profile-changes-coming-soon/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2021/02/Untitled-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2021/02/Untitled-2-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2021/02/Untitled-2-300x294.jpg 300w, https://snosites.com/wp-content/uploads/2021/02/Untitled-2-1030x1009.jpg 1030w, https://snosites.com/wp-content/uploads/2021/02/Untitled-2-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2021/02/Untitled-2-768x753.jpg 768w, https://snosites.com/wp-content/uploads/2021/02/Untitled-2-180x180.jpg 180w, https://snosites.com/wp-content/uploads/2021/02/Untitled-2-705x691.jpg 705w, https://snosites.com/wp-content/uploads/2021/02/Untitled-2.jpg 1437w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>FLEX UPDATE: Staff Profile Changes Coming Soon<span class='news-time'>February 4, 2021 - 10:39 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Full-Screen Embeds for Adobe Spark' href='https://snosites.com/news-announcements/2021/01/27/the-sno-report-full-screen-embeds-for-adobe-spark/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Full-Screen Embeds for Adobe Spark<span class='news-time'>January 27, 2021 - 10:15 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Getting to Know Your SNO Analytics' href='https://snosites.com/news-announcements/2021/01/20/the-sno-report-getting-to-know-your-sno-analytics/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Getting to Know Your SNO Analytics<span class='news-time'>January 20, 2021 - 10:09 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Updates to FLOW + a Free Trial' href='https://snosites.com/news-announcements/2021/01/13/the-sno-report-updates-to-flow-a-free-trial/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/02_1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/02_1-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/02_1-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/07/02_1-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Updates to FLOW + a Free Trial<span class='news-time'>January 13, 2021 - 11:48 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-4" class="widget clearfix newsbox"><h3 class="widgettitle">The SNO Report</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Tips to Avoid Copyright Infringement' href='https://snosites.com/news-announcements/2021/02/10/the-sno-report-tips-to-avoid-copyright-infringement/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/sno-training-icon-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/sno-training-icon-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/sno-training-icon-79x80.png 79w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Tips to Avoid Copyright Infringement<span class='news-time'>February 10, 2021 - 10:09 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Full-Screen Embeds for Adobe Spark' href='https://snosites.com/news-announcements/2021/01/27/the-sno-report-full-screen-embeds-for-adobe-spark/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2020/07/diego-ph-fIq0tET6llw-unsplash-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Full-Screen Embeds for Adobe Spark<span class='news-time'>January 27, 2021 - 10:15 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Getting to Know Your SNO Analytics' href='https://snosites.com/news-announcements/2021/01/20/the-sno-report-getting-to-know-your-sno-analytics/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-36x36.jpg 36w, https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-80x80.jpg 80w, https://snosites.com/wp-content/uploads/2020/07/christopher-burns-Kj2SaNHG-hg-unsplash-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Getting to Know Your SNO Analytics<span class='news-time'>January 20, 2021 - 10:09 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Updates to FLOW + a Free Trial' href='https://snosites.com/news-announcements/2021/01/13/the-sno-report-updates-to-flow-a-free-trial/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/07/02_1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/07/02_1-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/07/02_1-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/07/02_1-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Updates to FLOW + a Free Trial<span class='news-time'>January 13, 2021 - 11:48 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The SNO Report: Updates to the Source App + a Free Trial' href='https://snosites.com/news-announcements/2021/01/06/the-sno-report-updates-to-the-source-app-a-free-trial/'><span class='news-thumb '><img width="36" height="36" src="https://snosites.com/wp-content/uploads/2020/08/Source-App-Help-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://snosites.com/wp-content/uploads/2020/08/Source-App-Help-36x36.png 36w, https://snosites.com/wp-content/uploads/2020/08/Source-App-Help-80x80.png 80w, https://snosites.com/wp-content/uploads/2020/08/Source-App-Help-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The SNO Report: Updates to the Source App + a Free Trial<span class='news-time'>January 6, 2021 - 11:16 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="newsbox-5" class="widget clearfix newsbox"><h3 class="widgettitle">Fresh Powder</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Are you Abed? I love Star Wars: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/02/11/are-you-abed-i-love-star-wars-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Are you Abed? I love Star Wars: this week on Fresh Powder<span class='news-time'>February 11, 2021 - 12:40 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Then we’ll punch a hole in the sky: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/02/04/then-well-punch-a-hole-in-the-sky-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Then we’ll punch a hole in the sky: this week on Fresh Powder<span class='news-time'>February 4, 2021 - 10:41 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='You will listen to every word I have to say: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/01/28/you-will-listen-to-every-word-i-have-to-say-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>You will listen to every word I have to say: this week on Fresh Powder<span class='news-time'>January 28, 2021 - 12:03 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Break it up, you clique: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/01/21/break-it-up-you-clique-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Break it up, you clique: this week on Fresh Powder<span class='news-time'>January 21, 2021 - 11:23 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The call is coming from inside the House: this week on Fresh Powder' href='https://snosites.com/fresh-powder/2021/01/14/the-call-is-coming-from-inside-the-house-this-week-on-fresh-powder/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>The call is coming from inside the House: this week on Fresh Powder<span class='news-time'>January 14, 2021 - 11:24 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright 2021 SNO Sites • All Rights Reserved • SNO Sites • PO Box 2277 • Burnsville, MN 55337 • 855-543-9766 • <a href="https://snosites.com/privacy-policy/">Privacy Policy</a> • <a href="https://snosites.com/terms-of-service/">Terms of Service</a> • <a href="https://snoads.com/" target="_blank">Advertise</a></span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='https://snosites.com/uncategorized/2021/02/10/lakewood-high-school/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Lakewood High School</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "snosites.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://snosites.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://snosites.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://snosites.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia.js?ver=4.7.3' id='avia-default-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.7.3' id='avia-shortcodes-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=5.6.1' id='avia-module-audioplayer-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.6.1' id='avia-module-contact-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.6.1' id='avia-module-slideshow-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=5.6.1' id='avia-module-countdown-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.6.1' id='avia-module-gallery-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=5.6.1' id='avia-module-gallery-hor-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=5.6.1' id='avia-module-rotator-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.js?ver=5.6.1' id='avia-module-icongrid-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.6.1' id='avia-module-iconlist-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=5.6.1' id='avia-module-hotspot-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=5.6.1' id='avia-module-magazine-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.6.1' id='avia-module-isotope-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.6.1' id='avia-module-masonry-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.6.1' id='avia-module-menu-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=5.6.1' id='avia-mofdule-notification-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.6.1' id='avia-module-numbers-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=5.6.1' id='avia-module-portfolio-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=5.6.1' id='avia-module-progress-bar-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.6.1' id='avia-module-slideshow-video-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=5.6.1' id='avia-module-slideshow-accordion-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=5.6.1' id='avia-module-slideshow-fullscreen-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.6.1' id='avia-module-slideshow-ls-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=5.6.1' id='avia-module-tabsection-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.6.1' id='avia-module-tabs-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=5.6.1' id='avia-module-testimonials-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=5.6.1' id='avia-module-timeline-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.6.1' id='avia-module-toggles-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=5.6.1' id='avia-module-video-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.7.3' id='avia-popup-js-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.7.3' id='avia-lightbox-activation-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.7.3' id='avia-widget-js-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-content/themes/enfold/config-gutenberg/js/avia_blocks_front.js?ver=4.7.3' id='avia_blocks_front_script-js'></script>
<script type='text/javascript' src='https://snosites.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<script>\n  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){\n  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),\n  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)\n  })(window,document,'script','\/\/www.google-analytics.com\/analytics.js','ga');\n\n  ga('create', 'UA-5003526-1', 'auto');\n  ga('send', 'pageview');\n\n<\/script>\n<!--Start of Zopim Live Chat Script-->\n<script type=\"text\/javascript\">\nwindow.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=\nd.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.\n_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');\n$.src='\/\/v2.zopim.com\/?2ie9flhdC9sQ1ATgMRaDvpTGkEr4ECxC';z.t=+new Date;$.\ntype='text\/javascript';e.parentNode.insertBefore($,e)})(document,'script');\n<\/script>\n<!--End of Zopim Live Chat Script-->".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-5003526-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script></body>
</html>
